Szybkość działania forum - prośba o ocenę

Regulamin forum i rozwiązania problemów w korzystaniu z forum, a także Wasze opinie na temat działania forum.
Awatar użytkownika
rafaloku
Administrator
Posty: 1660
Rejestracja: 2007-12-06, 18:23

Szybkość działania forum - prośba o ocenę

Post autor: rafaloku » 2016-02-16, 20:15

W ostatnich dniach forum zostało trochę poprawione pod kątem szybkości działania. Proszę o informację czy zauważyliście jakąś poprawę w tym tygodniu, szczególnie osoby korzystające ze smartfonów i tabletów. Bardzo będę wdzięczny za Wasze opinie i spostrzeżenia :padam:
Rafał

Awatar użytkownika
tadek
Mistrz dyskusji!
Mistrz dyskusji!
Posty: 7077
Rejestracja: 2011-10-30, 18:23

Re: Szybkość działania forum - prośba o ocenę

Post autor: tadek » 2016-02-16, 20:40

.
Zaglądam codziennie na forum za pomocą tabletu, ale nie zauważyłem żeby szybciej zaczął otwierać strony forum. :/

Przed chwilą otworzyłem kilka razy w tablecie w ramach testu stronę forum i... wczytuje się ładnie, bez haczenia. Oby tak dalej.

Jedynie co to u mnie nie działa opcja wyszukiwarki wątków na forum, i nie wiem czy to jest tylko kwestia ustawień tabletu? Ale tym akurat się nie przejmuję, bo jak chcę coś poszukać, to korzystam z komp. stacjonarnego. :luka:
1-P.jpg
Wyszukiwarka tematów wątków forum i Poradnika ogrodniczego

Awatar użytkownika
rafaloku
Administrator
Posty: 1660
Rejestracja: 2007-12-06, 18:23

Re: Szybkość działania forum - prośba o ocenę

Post autor: rafaloku » 2016-02-16, 23:19

Dzięki Tadziu za opinię. A o problemach z tą wyszukiwarką pierwsze słyszę. Okno wyników wyszukiwania otwiera się w oddzielnej warstwie przysłaniającej treść strony. Może masz włączoną w przeglądarce jakąś blokadę/ograniczenie tego typu mechanizmów. Lub zależy to od wersji przeglądarki. Jaka tam jest przeglądarka?

Może ktoś inny korzystający z tabletu ma też problem z wyszukiwarką? Będę wdzięczny za info :)
Rafał

Awatar użytkownika
Danka
Mistrz dyskusji!
Mistrz dyskusji!
Posty: 13360
Rejestracja: 2008-03-11, 20:17

Re: Szybkość działania forum - prośba o ocenę

Post autor: Danka » 2016-02-17, 11:14

Akurat z szybkością na tablecie nie miałam zbyt dużego problemu ale z wklejeniem zdjęcia
[img]https://picasaweb.google.com/1103047717 ... 8240917794[\img]
https://picasaweb.google.com/1103047717 ... 8240917794
Nie wiem czy ja coś źle robię, czy nie ma takiej możliwości. Link do zdjęcia się wkleja i działa ;-)

Awatar użytkownika
rafaloku
Administrator
Posty: 1660
Rejestracja: 2007-12-06, 18:23

Re: Szybkość działania forum - prośba o ocenę

Post autor: rafaloku » 2016-02-17, 18:02

No bo ten kod nie jest właściwy dla zdjęcia. Powinien się kończyć na końcówkę oznaczającą plik zdjęcia np.jpg, .gif lub .png
Wiem że google coś pozmieniało a docelowo picasa będzie likwidowana! Jakoś to mają zrobić że zdjęcia nie zginą ale nie będzie można dodawać nowych. Zrobili jakiś nowy serwis dla zdjęć zamiast picasy.
Rafał

Awatar użytkownika
Danka
Mistrz dyskusji!
Mistrz dyskusji!
Posty: 13360
Rejestracja: 2008-03-11, 20:17

Re: Szybkość działania forum - prośba o ocenę

Post autor: Danka » 2016-02-17, 18:26

rafaloku pisze:No bo ten kod nie jest właściwy dla zdjęcia. Powinien się kończyć na końcówkę oznaczającą plik zdjęcia np.jpg, .gif lub .png
Wiem że google coś pozmieniało a docelowo picasa będzie likwidowana! Jakoś to mają zrobić że zdjęcia nie zginą ale nie będzie można dodawać nowych. Zrobili jakiś nowy serwis dla zdjęć zamiast picasy.
Tak zmienili na Google + ale w komputerze można normalnie pobrać link do zdjęcia i z Picassa, i z Google, a z tabletu mi się nie udaje. Więc możliwe, że ja coś robię źle albo nie ma takiej możliwości ;-)

Awatar użytkownika
tadek
Mistrz dyskusji!
Mistrz dyskusji!
Posty: 7077
Rejestracja: 2011-10-30, 18:23

Re: Szybkość działania forum - prośba o ocenę

Post autor: tadek » 2016-02-17, 21:39

rafaloku pisze:Dzięki Tadziu za opinię. A o problemach z tą wyszukiwarką pierwsze słyszę. Okno wyników wyszukiwania otwiera się w oddzielnej warstwie przysłaniającej treść strony. Może masz włączoną w przeglądarce jakąś blokadę/ograniczenie tego typu mechanizmów. Lub zależy to od wersji przeglądarki. Jaka tam jest przeglądarka?
Strony przeglądam w przeglądarce Google. Nie wiem czy jest to właściwa odpowiedź.
A system w tablecie obsługuje Android.

Nie wiem Rafale czy coś blokuje przeglądarkę, ponieważ tworzy się jak napisałeś oddzielna warstwa w kolorze białym, spowijając całą stronę forum jak mgła i... cisza. Nic nie dzieje się dalej.
Mogę wtedy na efekty czekać - jak pisze nasza Marysia, do 150 lat.

Ale moim przypadkiem się nie przejmuj.
Przeglądarka ta nie jest mi potrzebna w tablecie. Najważniejsze że działa ona w komputerze stacjonarnym.

Poniżej wstawiłem film podglądowy z mojego przypadku:
W wyszukiwarkę wpisałem: Najpierw mahonia, potem róża a na końcu jabłoń

[youtube]https://www.youtube.com/watch?v=y4rBCvl ... e=youtu.be[/youtube]

Awatar użytkownika
mmmm5
Mistrz dyskusji!
Mistrz dyskusji!
Posty: 4123
Rejestracja: 2011-04-30, 17:59

Re: Szybkość działania forum - prośba o ocenę

Post autor: mmmm5 » 2016-02-18, 09:04

Tadku, odpowiedź jest prosta jak drut w kieszeni : przegladarka działa na Forum Ogrodniczym i wtedy pokazuje wybrany temat we wszystkich trzech działach tj.Poradnik ogrodniczy,Encyklopedia roslin i Forum ogrodnicze !!!


A tak na marginesie to ja używam symbolicznych 108 lub 188 lat,chyba,ze piszesz o innej Marysi ;)
Serdeczności przesyłam Maria

Rodzinne włości.

Awatar użytkownika
tadek
Mistrz dyskusji!
Mistrz dyskusji!
Posty: 7077
Rejestracja: 2011-10-30, 18:23

Re: Szybkość działania forum - prośba o ocenę

Post autor: tadek » 2016-02-18, 09:56

.
Dziękuję za uwagę Marysiu.

Masz sto osiem procent racji Marysiu :zawstydzony: co do prostoty działania wyszukiwarki, tylko że obecnie mogę korzystać z niej tylko w komp. stacjonarnym. Bo jak napisałem wyżej, w tablecie wyświetla się tylko oddzielna warstwa, bez wybranych tematów, co zademonstrowałem na zamieszczonym wyżej filmie.

Ale tym się nie przejmuję, bo z wyszukiwarki wolę korzystać w komp. stacjonarnym. Wspomniałem tutaj tylko o tym problemie, aby nasz Rafał wiedział, że taki wygibas istnieje.

Awatar użytkownika
Danka
Mistrz dyskusji!
Mistrz dyskusji!
Posty: 13360
Rejestracja: 2008-03-11, 20:17

Re: Szybkość działania forum - prośba o ocenę

Post autor: Danka » 2016-02-18, 10:02

Przed chwilą sprawdziłam wyszukiwarkę i u mnie w tablecie dobrze działa. A co do zdjęć chyba android nie daje możliwości pobierania linku z jpg ;-) chyba, że ja nie umiem takiego pobrać :-o

Awatar użytkownika
tadek
Mistrz dyskusji!
Mistrz dyskusji!
Posty: 7077
Rejestracja: 2011-10-30, 18:23

Re: Szybkość działania forum - prośba o ocenę

Post autor: tadek » 2016-02-18, 10:57

.
Daje Danusiu taką możliwość. Musisz tylko dotknąć palcem zdjęcie, a następnie po rozwinięciu się meni, kliknąć w opcje wyświetl obraz. Wtedy w nowym oknie pokaże się sama fotografia z rozszerzeniem jpg lup gif. No i skopiowany link z paska adresowego, też ma rozszerzenie gif lub jpg.

Awatar użytkownika
Danka
Mistrz dyskusji!
Mistrz dyskusji!
Posty: 13360
Rejestracja: 2008-03-11, 20:17

Re: Szybkość działania forum - prośba o ocenę

Post autor: Danka » 2016-02-18, 15:12

tadek pisze:.
Daje Danusiu taką możliwość. Musisz tylko dotknąć palcem zdjęcie, a następnie po rozwinięciu się meni, kliknąć w opcje wyświetl obraz. Wtedy w nowym oknie pokaże się sama fotografia z rozszerzeniem jpg lup gif. No i skopiowany link z paska adresowego, też ma rozszerzenie gif lub jpg.
Tadziu, wyświetla się menu z opcją skopiuj link i teraz go wkejam https://picasaweb.google.com/1103047717 ... 8240917794
Z tego wynika, że mój android nie kopiuje jpg. Chyba, że moje ustawienia na to nie pozwalają.

Awatar użytkownika
tadek
Mistrz dyskusji!
Mistrz dyskusji!
Posty: 7077
Rejestracja: 2011-10-30, 18:23

Re: Szybkość działania forum - prośba o ocenę

Post autor: tadek » 2016-02-18, 16:58

.
Danusiu, dotknęłaś zdjęcie do którego podałaś link?
Dotknij palcem zdjęcie i trzymaj chwilę, aż rozwinie się meni

Jak ja dotknąłem w tablecie, to wyświetliło mi się meni w którym:
Mogłem zapisać obras, mogłem wyświetlić obraz lub zapisać jako tapeta. Wybrałem wyświetl obraz i pobrałem link z rozszeżeniem jpg.

To jestten link. Jeżeli otworzy się on u Ciebie w tablecie, to możesz też robić takie cuda. ;)

https://lh3.googleusercontent.com/-xeO8 ... SC5641.JPG

I zdjęcie utworzone z tego linku zapisany w tablecie:

Obrazek

Awatar użytkownika
Danka
Mistrz dyskusji!
Mistrz dyskusji!
Posty: 13360
Rejestracja: 2008-03-11, 20:17

Re: Szybkość działania forum - prośba o ocenę

Post autor: Danka » 2016-02-18, 18:24

Tadziu tak właśnie robię i mam takie opcje odśwież, skopiuj link,ustawienia, prześlij opinię, pomoc.
Gdy zdjęcie jest w większym formacie to jest :odśwież, szczegóły, skopiuj do albumu, edytuj zdjęcie, pokaz slajdów, ustaw jako,pobierz, usuń, ustawienia i skopiuj link. Korzystam z skopiuj link :-> A jaki pobiera link już pokazałam. Więc nie wiem dlaczego tak się dzieje? Może coś w moich ustawieniach androida ;-)
Ale chyba te posty powinny być w temacie o wklejaniu zdjęć. Może Rafał przeniesie.

Awatar użytkownika
Danka
Mistrz dyskusji!
Mistrz dyskusji!
Posty: 13360
Rejestracja: 2008-03-11, 20:17

Re: Szybkość działania forum - prośba o ocenę

Post autor: Danka » 2016-02-19, 14:15

Obrazek
Już chyba wiem gdzie leży przyczyna, że złe linki kopiuje ;-)

ODPOWIEDZ