Problemy techniczne

Regulamin forum i rozwiązania problemów w korzystaniu z forum, a także Wasze opinie na temat działania forum.

Taki mały problemik

Postautor: Lol@ » 2012-01-05, 15:00

Od czasu zmiany szaty forum nie ma czegoś takiego, że po kliknięciu w wątek w którym był napisany nowy post, włącza się wątek, ale na pierwszej stronie, a nie jak było, na stronę gdzie jest nowy post... Będzie to poprawione albo zmienione?
Uwielbiam Tulipany, a Ty?

Forumka Kasia
Awatar użytkownika
Lol@
Mistrz dyskusji!
Mistrz dyskusji!
 
Posty: 1125
Rejestracja: 2010-08-16, 21:04
Lokalizacja: Nowy Targ, małopolskie

Re: Problemy techniczne

Postautor: rafaloku » 2012-01-05, 16:34

A widzisz moja kochana - diabeł tkwi w szczegółach :lol: Jest taka funkcjonalność - ale nie martw się - wszystkim nam zajęło trochę czasu zanim na to wpadliśmy. Trzeba kliknąć mały pomarańczowy kwadracik. Nie wiem czy tak zostanie bo ma być jeszcze lekka poprawka designu forum ale póki co załączam obrazek z zaznaczonym tym kwadracikiem (bardzo tycim niestety).

Będziemy robić instrukcję co i gdzie ale czekamy na zakończenie poprawek na forum.
Załączniki
nieczytane-posty-2.jpg
nieczytane-posty-2.jpg (26.12 KiB) Przeglądany 3642 razy
Awatar użytkownika
rafaloku
Administrator
 
Posty: 1582
Rejestracja: 2007-12-06, 19:23
Lokalizacja: Gdańsk

Re: Problemy techniczne

Postautor: Lol@ » 2012-01-05, 23:22

Aha, teraz rozumiem :)... Jeszcze miałam coś jednego na myśli, ale akurat nie przypomne sobie :-/ .
Uwielbiam Tulipany, a Ty?

Forumka Kasia
Awatar użytkownika
Lol@
Mistrz dyskusji!
Mistrz dyskusji!
 
Posty: 1125
Rejestracja: 2010-08-16, 21:04
Lokalizacja: Nowy Targ, małopolskie

Re: Problemy techniczne

Postautor: ATA » 2012-01-11, 13:38

U mnie dzieje się coś takiego,że zdjęcia przesłaniają tekst.Na początku myślałam,że to coś w moim komputerze i nie zapamiętałam gdzie to było.Dzisiaj miało miejsce coś takiego w wątku róże identyfikacja.Czy to jakiś błąd?
I jeszcze jedno.Co stało się ze śledzeniem tematów? Czy ja tego nie widzę,czy tego rzeczywiście nia ma?
Awatar użytkownika
ATA
Zagorzały dyskutant
Zagorzały dyskutant
 
Posty: 266
Rejestracja: 2011-03-23, 16:21
Lokalizacja: Wielkopolska okolice Poznania

Re: Problemy techniczne

Postautor: użytkownik usunięty » 2012-01-11, 13:55

ATO i wszyscy którzy mają jakieś problemy na forum, proszę o zrzut ekranu tzw. PrintScreen dla zobrazowania problemu. Przy okazji proszę o podawanie z jakiej korzystacie przeglądarki i rozdzielczości ekranu. Tylko w ten sposób będziemy mogli zlokalizować problem i go rozwiązać. Ponieważ forum działa bez zarzutu to najprawdopodobniej wina Twojej ATO przeglądarki, ja korzystam z IE i u mnie forum działa bez problemów. :-D

Jeśli chodzi o śledzenie nieprzeczytanych tematów, to na razie go nie ma, ale niebawem zostanie ta funkcja przywrócona.
użytkownik usunięty
 

Re: Problemy techniczne

Postautor: rafaloku » 2012-01-11, 14:28

ATA pisze:U mnie dzieje się coś takiego,że zdjęcia przesłaniają tekst.Na początku myślałam,że to coś w moim komputerze i nie zapamiętałam gdzie to było.Dzisiaj miało miejsce coś takiego w wątku róże identyfikacja.Czy to jakiś błąd?
I jeszcze jedno.Co stało się ze śledzeniem tematów? Czy ja tego nie widzę,czy tego rzeczywiście nia ma?


No właśnie, podaj proszę linki do wątków w których tak Ci się dzieje.

Problem natomiast znam. Używasz pewnie Internet Explorer 8 (pod windows XP)?
Testowaliśmy to na różnych przeglądarkach i problem dotyczy tylko tej wersji IE, wiem o tym bo akurat mam tę wersję na jednym z własnych komputerów. Będziemy myśleć na poprawieniem tego. Ale podaj mi linki i napisz czy rzeczywiście używasz w/w przeglądarki?
Awatar użytkownika
rafaloku
Administrator
 
Posty: 1582
Rejestracja: 2007-12-06, 19:23
Lokalizacja: Gdańsk

Re: Problemy techniczne

Postautor: StaLesz » 2012-01-12, 00:47

Nie ma mojego wątku ogrodowego Działka Stalesza.
Awatar użytkownika
StaLesz
Lubi podyskutować
Lubi podyskutować
 
Posty: 95
Rejestracja: 2011-03-05, 12:36
Lokalizacja: zachodniopomorskie

Re: Problemy techniczne

Postautor: użytkownik usunięty » 2012-01-12, 01:05

Ależ oczywiście, że jest dzialka-stalesza-t5193.html, tyle tylko, że schował się na trzeciej stronie bo dawno już w nim nie pisałeś. ;-) Musisz tylko poprawić linki w podpisie, ponieważ po zmianach na forum, zmieniły się adresy wątków.
użytkownik usunięty
 

Re: Problemy techniczne

Postautor: ATA » 2012-01-12, 11:59

Nie wiem czy dobrze to zrobiłam,ale właśnie w tym miejscu zdjęcia pokrywają tekst roze-identyfikacja-t2835.html
Jak jeszcze coś znajdę to wstawię link.Proszę tylko o informację to tak się robi.
Korzystam rzeczywiście z Internet Explorer 8 pod windows XP.
Awatar użytkownika
ATA
Zagorzały dyskutant
Zagorzały dyskutant
 
Posty: 266
Rejestracja: 2011-03-23, 16:21
Lokalizacja: Wielkopolska okolice Poznania

Re: Problemy techniczne

Postautor: Elzbieta M » 2012-01-12, 13:11

Ata, czy zdjęcia zasłaniają Ci tekst tylko przy powiększaniu ( Ja tak mam , ale mi to nie przeszkadza , bo czytam wcześniej, a jeśli chcę obejrzeć dokładniej - to powiększam) - czy cały czas?
Awatar użytkownika
Elzbieta M
Mistrz dyskusji!
Mistrz dyskusji!
 
Posty: 6334
Rejestracja: 2010-09-22, 20:16
Lokalizacja: Małopolska

Re: Problemy techniczne

Postautor: rafaloku » 2012-01-12, 15:52

ATA pisze:Nie wiem czy dobrze to zrobiłam,ale właśnie w tym miejscu zdjęcia pokrywają tekst roze-identyfikacja-t2835.html
Jak jeszcze coś znajdę to wstawię link.Proszę tylko o informację to tak się robi.
Korzystam rzeczywiście z Internet Explorer 8 pod windows XP.


Dzięki. No to rzeczywiście problem o którym myślałem. Niestety Internet Explorer 8 nie jest już zgodny z najnowszymi standardami. Na wszystkich nowych przeglądarkach forum wyświelta się ok. Zgłosiłem ten problem programiście, zobaczymy czy coś na to poradzi. Tak czy siak, warto się przenieść na inną przeglądarkę, np. FireFox lub Chrome - są znacznie szybsze od IE8 i dostępne w najnowszej wersji. Choć przyznam, że z przyzwyczajenia sam najczęściej wlączam IE8 (też mam jeszcze win. XP).
Na XP niestey nie można zainstalować nowego IE9 - Microsoft chce w ten sposób zmusić nas do przejścia na nowsze Windowsy (Windows 7). Komu XP'ek nadal pasuje, trzeba zmienić przeglądarkę ;-)
Awatar użytkownika
rafaloku
Administrator
 
Posty: 1582
Rejestracja: 2007-12-06, 19:23
Lokalizacja: Gdańsk

Re: Problemy techniczne

Postautor: Elzbieta M » 2012-01-13, 08:51

Szata forum coraz piękniejsza i coraz bardziej przejrzysta. Jak mi się podoba ta zieleń ! :-D Wydaje się , że wiosna tuż tuż , aż serce się raduje :super:
Awatar użytkownika
Elzbieta M
Mistrz dyskusji!
Mistrz dyskusji!
 
Posty: 6334
Rejestracja: 2010-09-22, 20:16
Lokalizacja: Małopolska

Re: Problemy techniczne

Postautor: ATA » 2012-01-13, 09:55

Elu zdjęcia zasłania mi tekst cały czas jak tylko otworzę wątek.
Rafaloku, na szczęście mam dostęp do innego komputera z przeglądarką Fire Fox.Co się nie da obejrzeć na jednym komputerze,uzupełnie drugim.
Awatar użytkownika
ATA
Zagorzały dyskutant
Zagorzały dyskutant
 
Posty: 266
Rejestracja: 2011-03-23, 16:21
Lokalizacja: Wielkopolska okolice Poznania

Re: Problemy techniczne

Postautor: ATA » 2012-01-13, 10:35

Wtym miejscu na końcu strony deserowe-odmiany-winorosli-polecane-do-polskich-warunkow-t6900.html nie dosyć,że zdjęcia pokrywają tekst, to jeszcze przesłaniają się nawzajem.Nie ukazują się jako miniatury,tylko całkiem sporych rozmiarów.
Awatar użytkownika
ATA
Zagorzały dyskutant
Zagorzały dyskutant
 
Posty: 266
Rejestracja: 2011-03-23, 16:21
Lokalizacja: Wielkopolska okolice Poznania

Re: Problemy techniczne

Postautor: użytkownik usunięty » 2012-01-13, 11:48

ATO nie ukazują się jako miniaturki, bo autor zamieścił je w pełnym rozmiarze, a nie jako miniaturki. W takiej formie zdjęcia woli większość użytkowników na forum, nie lubią oglądać miniaturek, bo mają problemy z powiększaniem zdjęć. Czy problem o którym piszesz dotyczy nowej przeglądarki, czy nadal IE?
użytkownik usunięty
 

Następna

Wróć do Regulamin, Ogłoszenia Admina, Instrukcje, Opinie